iXtreme.se


Quick links: content, navigation, search.


Svenska Engelska Tyska

Navigation


  



Om olika Wave versioner

English Swedish, 23. May 2012, DragonSlayer,

Den här texten är översatt från abgx360.net med Google Translate.. Så svenskan är lite svår... Jag skall försöka fixa till den.. klicka på den engelska flaggan här ovanför ifall det är totalt obegripligt för dig...

Vad är Wave 4?

En vanlig (original), Xbox 360 skiva är uppdelad i flera sektioner eller "partitioner".  En av dessa partitioner är känd som "video partition". Före mars 2009, innehöll denna partition bara en video som skulle spelas om du satte in skivan i en vanlig DVD-spelare, så skulle videon i princip säga att du var en idiot och måste placera den i en Xbox 360 att spela det.

Ett sätt för Microsoft att upptäcka att du är en smutsig pirat, är att scanna den här videon för att se den överensstämmer med vad som antas skall vara på disken, så för att skydda dig, så kollar Firmware internt av kontrollsumman för den och om det överensstämmer med kända videodata.  Då och då ändras den här videon, varje förändring kallas en "Wave". 

Normalt lagras system uppdateringar (dashboard uppdateringar) på en annan del av skivan och tar upp ca 8 MB utrymme, men i november 2008 lanserade Microsoft "NXE", en helt ny dashbord för systemet. Tillsammans med den nya Dashborden kom Avatars, vilket gör hela uppdateringen betydligt större (någonstans i regionen 130MB).  Detta innebar att uppdateringen inte skulle få plats på disken i samma partition som tidigare uppdateringar fanns och så istället placerades uppdateringen i videon partitionen.  Detta blev känt som "Wave 3" runt mars 2009.

Eftersom Microsoft nu distribuerar nya Dashboard uppdateringar i samma partition, varje gång de uppgraderar, kommer vi att se en ny "Wave" några månader senare. Det var en Dashboard-uppdatering i augusti 2009 och som nu distribueras tillsammans med de senaste spelen. Detta kallas Wave 4.  Det är identiskt med Wave 3, förutom att videon partitionen nu innehåller augusti 09 Dash uppdateringen.  Den första kända spelet att ha detta var Cars Race-O-Rama.

De olika Video partitionernas CRC värde:
Wave 15 = F0420AFA
Wave 13 = FA3CD943 (dashboard 2.0.13599.0)
Wave 12 = 65D35C53 (dashboard 2.0.13146.0)
Wave 11 = BA47FD12 (dashboard 2.0.12625.0)
Wave 10 = C5C1F26A (dashboard 2.0.12611.0)
Wave 9 = 77B53B72 (dashboard 2.0.12416.0)
Wave 8 = F69FD42F (dashboard 2.0.12413.0)
Wave 7 = 33B734F8 (dashboard 2.0.9199.0)
Wave 6 = E2FA3A26(dashboard 2.0.8955.0)
Wave 5 = D80BF8B6 (dashboard 2.0.8507.0)
Wave 4 = 1914211B (dashboard 2.0.8498.0)
Wave 3 = 0E58FB9D (dashboard 2.0.7371.0)
Wave 2 = 91410773
Wave 1 = 66D0CB54

Nu, det viktiga att komma ihåg att iXtreme är avsedd att skydda dig, och en del av detta skydd är "video partition" kontrollen.  När denna video partition förändras, känner firmware inte av om det bara en ny "Wave " eller om det är en dålig rip, och väljer därför att inte starta den.

När Wave 3 kom, släpptes iXtreme v1.51 snabbt för att ta itu med problemet. Detta var en tillfällig korrigering bara, Firmware kontrollerade helt enkelt inte videon partitionen och skulle därmed boota alla Wave, upp till omgång 3 och framåt. i Wave 4 så har dock även PFI storleken ändrats, och genom en bugg i hitachi versionen som inte kollar detta så fungerar Wave 4 i hitachi versionen.

Men detta i sig är "osäkert". Om skivan är bra, då kommer det att bli bra, men om videon partitionen på något sätt är korrupta, kommer iXtreme 1.51 fortfarande starta det och du kunde ha upptäckts av Microsoft och blivit bannad.  Detta underlättas inte av det faktum att vissa otåliga  idiotiska människor skapat en till "patch" Wave3 spel med Wave2 uppgifter för att få iXtreme 1.5 eller tidigare versioner att starta det.  Detta är ett utmärkt sätt att få dig bannad och därför skapades iXtreme v1.6.

Ixtreme v1.6 kommer bara starta spel som har rätt video partition, till och med wave 3.  Detta innebär att om du har ett Wave 3 spel som är patchad med en Wave 2 video partition (aka en stor fin bullseye för Microsoft att mål), iXtreme 1.6 kommer inte att starta den, men ix1.51 kommer. 
 

Behöver jag en ny firmware för att spela Wave 4 skivor?

Om du har en jättegammal Xtreme firmware så är inte den avsedd att skydda dig från dåliga skivor utan bootar alla wave varianter, om Stealth information finns på skivan kommer denna att användas. Om du använder xbox live rekommenderas du att uppgradera till senaste iXtreme.

Om du har iXtreme 1.5 eller lägre, kommer Wave3 spel inte boota för dig och därmed inte Wave4 spel heller.  I det här fallet, JA du behöver uppdatera din firmware!

Om du har iXtreme Hitachi 1.51, kommer alla Wave versioner att starta upp fint, inklusive Wave4 men du måste vara extra försiktig eftersom du inte är skyddad mot korrupta eller felaktig video partitioner. Detta är en av många anledningar att alltid använda abgx360.  Om ett spel är helt kontrollerat, är det lika säkert att spela det på iXtreme 1.51  som att spela det på iXtreme 1.6 - detta inkluderar Wave4 spel.

Om du har v1.51 för någon annan spelare så kommer det inte att fungera, utan du måste uppgradera till minst v1.6 och använda "One shot boot" (activate.iso)

Om du har iXtreme 1.6, kan du spela Wave 4 och senare (Wave X) spel, men du måste använda en speciell aktiverings disk för att göra det.  Detta lades till i firmware speciellt för denna eventualitet Disken aktiverar "one-shot-boot" läge, i huvudsak tillåter den iXtreme 1.6 att starta upp spel du sätter in i läsare, även om den inte är ordentligt stealthad. Placera bara skivan i enheten, låt den snurra (den kommer att säga: "Play DVD"), sedan kan du byta till ditt Wave4 spel. Du kommer att behöva göra detta varje gång du vill spela ett Wave 4 (eller högre) spel.  Oroa dig inte, om spelet har alla nödvändiga Stealth data kommer iXtreme 1.6 att använda dem, så om du startar upp en verifierad Wave4 skiva som använder denna metod bör man vara lika säker som om du skulle starta upp ett verifierat Wave 3 spel.

One-Shoot-Boot (activate.iso) skivan finns här: http://www.sendspace.com/file/5ed5xr och måste brännas på en DUAL LAYER skiva, och helt på det första lagret (ange inte ett layerbreak när när du använder imgburn). Läs guiden om One Shot Boot

En ny iXtreme firmware kommer så småningom att släppas med strikt wave4 stöd (utan att aktiverings skiva behövs), iXtreme v1.61 för Samsung och Benq släpptes 30 oktober 2009.

Wave 8

Med Wave 8 Kinect dashboard 2.0.12413.0 får dashboarden stöd för AP2.5
läs mer om AP 25
Man behöver ha iXtreme LT+ v1.1
Skivorna skall kontrolleras/patchas med abgx360 v1.05 eller senare
 

Wave 12 ??

Preview Dashupdate FAQ (wave12)
Med Wave 12 får man dashboarden 2.0.13146.0 Denna enforcar AP2.5 - Läs mer om AP2.5
Denna dashboard kommer att ha stöd för en helt ny typ av originalskivor (XG3D)
Uppgraderar du kommer inga av dina gamla brända skivor att fungera.
Alla Drivar flashas om till en ny original firmware med XGD3 stöd.
Vänta alltså med att uppgradera tills du flashat din drive med 1.9 eller senare.
iXtreme LT+ v1.1 förhindrar att konsollen flaggas med "Failed AP25 Challenge" som i sin tur leder till ban
 

Hur blir det med abgx360?

abgx360 v1.0.1 (senaste version i skrivande stund) Känner inte igen  "Wave 4" images och kommer att rapportera en eventuell korrupt / dålig PFI / Video partition, men programet är faktiskt fortfarande helt kompatibelt med Wave 4. När en Wave 4 titel har verifierats kommer abgx360 hämta INI från databasen och kontrollera image filen. Om imagen matchar och spelet är kontrollerat, så har det klarat stealth kontrollen och är därför lika säkert att spela som någon Wave1, Wave2 eller Wave3 skiva.

abgx360 v1.0.2 är släppt och har  fullt Wave4 stöd!

Redan Bannad:

Många har redan blivit bannade och struntar i skyddet som ixtreme gett. och vill då patcha image filerna så att de fungerar med deras firmware... Jag skulle vilja påstå att det i sådana fall är bättre att flasha om sin drive med en firmware som inte är avsedd att skydda mot dåliga skivor. Eftersom det i skrivande stund bara är Wave infon som ställer till det så funkar ju:

  • Hitachi-LG: iXtreme LT+ v1.1
  • Toshiba-Samsung: Xtreme 5.3
  • Philips-Benq: iXtreme LT+ v1.1
  • Philips-LiteOn: iXtreme LT+ v1.1

Själv har jag ingen erfarenhet av patching av isofiler så jag kan ej ge mer information om detta än att det finns skräddarsydda program för detta, och guider för hur man ställer om abgx360 för att inte rätta till skivorna.

Om man patchar isofilerna eller använder äldre firmware så måste man uppdatera dashboarden på annat sätt, se min guide för manuell dashboards installation.


Om olika Wave versioner

information om de nya videopartitionerna "Wave 4" och uppåt. Den här sidan är översatt med google. översätt från abgx360.net

Google AdSense




Twitter: dragonslayer_se

    Twitter: TeamJungle

      Twitter: ScenyX

        Twitter: Razkar_